Subscan API Errors
Incident Report for Subscan.io
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 06:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2023 - 03:24 UTC
Identified
We have located the cause of the error and started an emergency recovery, currently only the moonbeam network is affected and the api is in an unavailable state.
Posted Feb 20, 2023 - 02:13 UTC
Investigating
We have noticed that the subscan API error rate is increasing, affecting acala/alephzero/altair/astar/bajun/basilisk/bifrost-p/calamari/centrifuge-parachain/clover-clv/composable/crab-parachain/darwinia-parachain/datahighway/efinity/encointer/genshiro/hydradx/integritee-para/int
erlay/kintsugi/litmus/mangata/moonbeam/nodle/origintrail/parallel-heiko/parallel/phala/picasso/pioneer/polkadex/polymesh/quartz/robonomics/shadow/snow/statemint/turing/unique/zeitgeist network, we are investigating this issue
Posted Feb 20, 2023 - 01:50 UTC
This incident affected: Subscan Moonbeam API.