Subscan API Errors
Incident Report for Subscan.io
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 03:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 03:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 03:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 03:24 UTC
Investigating
Subscan's infrastructures are now under unusually heavy load which impacts the performance of the API. We started investigating the issue. Any updates will be published on our status page.
Posted Sep 22, 2022 - 02:39 UTC
This incident affected: Subscan Polkadot API, Subscan Kusama API, Subscan Moonbeam API, and Subscan Moonriver API.