Subscan Kusama Polkadot Network Outdated
Incident Report for Subscan.io
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 01:29 UTC
Investigating
Due to node issues with OnFinality, there may be some delays in blocks on our Kusama and Polkadot networks. We will continue to monitor the state of the networks. Any updates will be posted on our status page.
Posted Jun 15, 2023 - 00:34 UTC
This incident affected: Subscan Polkadot API and Subscan Kusama API.