Subscan API Higher Response Duration
Incident Report for Subscan.io
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 13:36 UTC
Investigating
The response duration of Subscan API is higher than usual. This might impact the performance of API requests. We have started to investigate the issue.
Posted Sep 21, 2022 - 12:51 UTC
This incident affected: Subscan Polkadot API, Subscan Kusama API, Subscan Moonbeam API, and Subscan Moonriver API.