Subscan testnet API Errors
Incident Report for Subscan.io
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 11:00 UTC
Identified
We have noticed that the Subscan test network API is not functioning. Currently, we have identified the issue and are working on fixing it.
Posted Nov 01, 2023 - 10:00 UTC